Northeast Hosting - VPS and Game Panel temporary networking outage – Incident details

VPS and Game Panel temporary networking outage

Resolved
Major outage
Started 3 months agoLasted 40 minutes

Affected

Websites

Major outage from 1:38 AM to 2:18 AM

VPS Panel (vps.northeast-host.com)

Major outage from 1:38 AM to 2:18 AM

Updates
  • Resolved
    Resolved

    Provider had an unexpected configuration setting causing the network to be temporarily be interrupted. This has been fixed and networking is back to full availability.

  • Investigating
    Investigating

    There has been a cut in connectivity. We are currently awaiting for a response from our provider.