Scheduled for July 18, 2025 at 10:00 PM – 10:00 PM
Affects
Websites
Under maintenance from 10:00 PM to 10:00 PM
Billing Portal (billing.northeast-host.com)
Under maintenance from 10:00 PM to 10:00 PM
Updates
Update
July 18, 2025 at 11:23 PM
In progress
July 18, 2025 at 11:23 PM
Added an extended 30 minutes to allocate for a Web Server upgrade.
In progress
July 18, 2025 at 10:00 PM
In progress
July 18, 2025 at 10:00 PM
Maintenance is now in progress
Completed
July 18, 2025 at 10:00 PM
Completed
July 18, 2025 at 10:00 PM
Billing Portal Migrated and Overhauled.
Update
July 18, 2025 at 10:00 PM
Planned
July 18, 2025 at 10:00 PM
Maintenance didn't start yet.
Planned
July 18, 2025 at 10:00 PM
Planned
July 18, 2025 at 10:00 PM
We are in the process of enhancing and transitioning our Billing Portal. To achieve this, it is necessary to transfer our Billing Portal to a more suitable server that aligns with our operational requirements. This upgrade should only take about 30 minutes but we have added an hour in case we have to set things up further. During this time, Billing Portal will become inaccessible to users. All other panels and nodes will not be affected. We are planning to have a smooth transition