Northeast Hosting - Game Panel is down – Incident details

Game Panel is down

Resolved
Major outage
Started about 1 month agoLasted about 15 hours

Affected

Websites

Operational from 7:37 PM to 7:37 PM, Major outage from 7:37 PM to 10:36 PM, Degraded performance from 10:36 PM to 10:40 AM

VPS Panel (vps.northeast-host.com)

Operational from 7:37 PM to 7:50 PM, Major outage from 7:50 PM to 10:36 PM, Degraded performance from 10:36 PM to 10:40 AM

Game Panel (game.northeast-host.com)

Operational from 7:37 PM to 7:37 PM, Major outage from 7:37 PM to 10:36 PM, Degraded performance from 10:36 PM to 10:40 AM

Updates
  • Resolved
    Resolved

    Game Panel and VPS Panel have been restored to full connectivity. Sorry for the delay in response.

  • Monitoring
    Monitoring

    Systems seem to be loading back up with a huge amount of latency still. We are currently monitoring the situation and are working with the provider to get full connectivity restored as fast as possible.

  • Update
    Update

    Provider is aware of the connectivity issues and is investigating for a solution. We will keep you informed as new updates come in. This outage doesn't affect VPS and Game Nodes' uptime. We suggest you don't shut off your server to keep it actively online during this outage.

  • Identified
    Identified
    We have contacted our provider and are awaiting a response. It appears to be a network latency issue. We will keep you updated while this situation is ongoing. - BW
  • Investigating
    Investigating